お知らせ・障害・メンテナンス情報(CoreServer 全体・複数)



PHP 5.6 正式対応他について [最終更新 2014/10/24 16:20]
現在の状況(個別) お知らせ - 対象者全員
[2014/10/24 16:00] 平素は弊社サービスをご利用いただき誠にありがとうございます。

CoreServerにおきまして、下記の通り、PHPのご利用環境のメンテナンス、機能追加を実施しました。

○日時:

 2014/10/24 〜


○PHP5.6に正式対応

 管理画面の「PHP設定」にて、「php56」を選択すると FastCGI版PHP5.6が利用可能となります。

 また、.htaccess に 

 AddHandler application/x-httpd-php56cgi .php

を追記することで、CGI版PHP5.6 が利用可能となります。
高速なFastCGI版を推奨いたします。

○php.ini の指定の追加

 FastCGI版 PHP5.3、5.4、5.5、5.6 について、従来の「.user.ini」を
 使った PHP設定変更に加え、php.iniをお客様で指定・編集していただ
 けるようになりました。

/public_html/.fast-cgi-bin/
内にある、バージョン毎にそれぞれ php53.ini php54.ini php55.ini php56.ini を変更することで、php.iniとしてご利用いただけるようになります。
(削除された場合、管理画面からドメインウェブ設定を再設定されますと修復されます)

○PHP5.3/5.4/5.5/5.6を最新版に更新いたしました。

以上、よろしくお願い申し上げます。






全てのアナウンスを表示する


Copyright (c) 2002-2017 GMO DigiRock, Inc. All rights reserved.