お知らせ・障害・メンテナンス情報(バリューサーバー 全体)



PHPバージョンアップメンテナンス [最終更新 2015/12/17 11:46]
現在の状況(個別) メンテナンス - 完了
[2015/11/11 11:00] 平素は弊社サービスをご利用いただき誠にありがとうございます。

全バリューサーバーにおきまして、下記内容でメンテナンスを行わせていただきます。

○日時:

 2015/12/16 07:00 〜 09:00

○作業内容:

 - デフォルトPHP(モジュール版PHP)を5.4から5.6に変更します。

  モジュール版 PHP 5.4.44 + OPcache + APCu
  ↓
  モジュール版 PHP 5.6.16 + OPcache + APCu

 - 各CGI版PHPを最新版にします。

  PHP 5.4.44 → PHP 5.4.45
  PHP 5.5.28 → PHP 5.5.30
  PHP 5.6.12 → PHP 5.6.16

 - CGI版PHPに7.0.0を追加します。

  PHP 7.0.0


○影響範囲:

 - メンテナンス中、CGI版PHPが動作しなくなる時間が発生します。

 - PHP のバージョンアップにより、PHP スクリプトが動かなくなる場合があります。
  下記マニュアルをご確認ください。

  ◇PHPマニュアル > 付録 > PHP 5.4.x から PHP 5.5.x への移行
  http://php.net/manual/ja/migration55.php
  ◇PHPマニュアル > 付録 > PHP 5.5.x から PHP 5.6.x への移行
  http://php.net/manual/ja/migration56.php

  コントロールパネルからPHPのバージョンをCGI版に変えることが可能です。
  事前に、CGI版PHP5.6で動作検証するなどの対応を採っていただくことをおすすめいたします。
 
 - CGI版PHP5.4 5.6をご利用いただいている場合、切り替えに伴い、モジュールの追加変更があります。

 - モジュール版PHP5.6(デフォルト)おいて、文字セットの「encoding」を「no value」としております。
   必要に応じて、下記のいずれかの一行を記載した「.htaccess」ファイルを設置ください。

  php_value default_charset SJIS
  php_value default_charset EUC-JP
  php_value default_charset UTF-8
  php_value mb_internal_encoding SJIS(※非推奨)
  php_value mb_internal_encoding EUC-JP(※非推奨)
  php_value mb_internal_encoding UTF-8(※非推奨)

お客様には大変ご迷惑をお掛けしますが、ご協力お願いいたします。

[2015/12/16 07:00] ただいまよりメンテナンスを開始いたします。

[2015/12/16 09:05] メンテナンス作業が完了いたしました。ご協力に感謝申し上げます。

[2015/12/16 09:30] メンテナンス後、一部のPHPモジュールに依り、サーバーの負荷が上がっております。
現在、調査いたしておりますが、非常に重い状態が続いております。
お客様には、大変ご迷惑をお掛けしますが、暫くお待ちいただきますようお願いいたします。

[2015/12/16 14:20] PHPモジュールの調整を行いました、負荷が落ち着いてはいますが、暫く監視を続けます。

[2015/12/17 11:46」] 正常動作を確認いたしましたので完了とします。長期間のご協力に感謝申し上げます。




全てのアナウンスを表示する


Copyright (c) 2002-2017 GMO DigiRock, Inc. All rights reserved.