お知らせ・障害・メンテナンス情報(CoreServer 全体・複数)



PHP 5.3 のご利用について [最終更新 2012/03/23 21:10]
現在の状況(個別) お知らせ - 対象者全員
平素は弊社サービスをご利用いただき誠にありがとうございます。

CoreServerにおきまして、下記の通り、CGI版PHP5.3について、正式にご利用いただけるようになります。


○日時:

2011/10/17 〜


○ご利用方法

 .htaccess
 
 AddHandler application/x-httpd-php53cgi .php

 を追加してください。

○その他

 モジュール版PHPにおきましても、標準を5.2系から5.3系にバージョンアップさせていただく予定です。
 詳細が決まり次第、アナウンスいたします。

 
CGI版PHP5.3系につきましては、ぜひご活用いただければ幸いです。

また、モジュール版PHPのバージョンアップに関しましては、お客様には大変ご迷惑をお掛けしますが、ご理解とご協力をお願いいたします。


[2012/03/23 21:10] CGI版PHP5.3の動作を一部見直し、起動速度、互換性の向上を図りました。
WordPress3.3等の動作を確認済みです。

引き続き、不具合等は改善して参ります。





全てのアナウンスを表示する


Copyright (c) 2002-2017 GMO DigiRock, Inc. All rights reserved.